Shopware 4 Installing Ubuntu with Ant

For the installation of shop merchandise 4 under Ubuntu, only the following statement is required on the console, to install and configure via an Ant build Sciptes using Ant and git shop products.

Important: System requirements check-in,

  • PHP 5.3.2 or above
  • PHP ’ s cURL and GD Library
  • Apache web server
  • Apache ’ s mod_rewrite modules
  • MySQL 5.1.0 or above
sudo apt-get install git

sudo apt-get -u install ant

sudo apt-get install openjdk-6-jdk

sudo apt-get install curl  weiterlesen...

Compare the popularity of shop system

For a small to medium-sized German company Shopware is the best solution currently in my opinion, because

  • Shopware is home from spezialisiet on the German E-commerce market and local data protection and tax characteristics
  • rising popularity is according to Google trends
  • under the hood of symfony 2 and Zend 2 and in the backend running ExtJS version 4
  • move the prices also for the professional versions of Magento
  • the System requirements challenging, but modern